summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..f2e28b1
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,11 @@
+# Builds a minimal example program
+#bin_PROGRAMS = example
+#example_CFLAGS = -I$(top_srcdir)/src/include $(LWS_CFLAGS)
+#example_LDADD = $(top_builddir)/src/liburtc.la $(LWS_LIBS)
+#example_SOURCES = server.c
+
+# Builds a minimal example program
+bin_PROGRAMS = sandbox
+sandbox_CFLAGS = -I$(top_srcdir)/src
+sandbox_LDADD = $(top_builddir)/src/liburtc.la
+sandbox_SOURCES = sandbox.c