summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 4 insertions, 10 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index f2e28b1..945cc7f 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,11 +1,5 @@
# Builds a minimal example program
-#bin_PROGRAMS = example
-#example_CFLAGS = -I$(top_srcdir)/src/include $(LWS_CFLAGS)
-#example_LDADD = $(top_builddir)/src/liburtc.la $(LWS_LIBS)
-#example_SOURCES = server.c
-
-# Builds a minimal example program
-bin_PROGRAMS = sandbox
-sandbox_CFLAGS = -I$(top_srcdir)/src
-sandbox_LDADD = $(top_builddir)/src/liburtc.la
-sandbox_SOURCES = sandbox.c
+bin_PROGRAMS = demo
+demo_CFLAGS = -I$(top_srcdir)/src
+demo_LDADD = $(top_builddir)/src/liburtc.la
+demo_SOURCES = demo.c